Welcome to SaintFlyFF Official Forum

Not a member?

If you aren't a member yet, it only takes a couple of minutes to register! Members get these benefits and more!

Start new topics and reply to others
Subscribe to topics and forums to get automatic updates
Add events to our community calendar
Get your own profile and make new friends
Customize your experience here

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Can't Enter-->Les Britannia S/La Christiana A on Wed May 23, 2012 11:55 pm

Vishveshwara

avatar
Forum Member
I tried to enter both Britannia A and S dungeons on my blade. I tried Brit A first and Brit S second and it would not let me in. I was in a party so i don't understand why i wasn't able to enter any of these dungeons. If this is a bug plz fix lol need royalum items.

TY --Vishveshwara

P.S. srry for all of the problem posts xD

View user profile

unknown267


Forum Member
How did you try entering them? Because you can't go there by normally flying and walking there, you have to press Z and select either Sanpres or Sanpres_1. And you don't necessarily need a party to enter either :]

View user profile

godslayer

avatar
Forum Moderator
Forum Moderator
Thanks for the reply unknown Smile I don't have anything to add as this explains all you need to know about that problem.

ps: "Z" can teleport you to Flaris and Saint-morning to so you never need blinkwinks Very Happy


_________________________________________________
View user profile

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum

 

Social Media Buttons